We have seen the reports of this drop significantly over the past few hours. Most that have experienced this occurring have either self corrected or chatted in for support to assist. Any additional instances should be few and far between, so we are marking this resolved to remove the notification from displaying any longer in the system.
Posted Feb 05, 2025 - 15:56 CST
Update
Some agents are experiencing issues with logging in due to a local storage issue where data did not properly clear from their browser. To address this you will need to clear the cached date from Chrome. In order to do this please follow the steps below, if this does not work, you can also chat in and we can assist by logging into your machine.
1 - With Chrome open, click on the 3 dots in the top right corner 2 - Select Settings at the bottom of the list 3 - on the left you will then click on Privacy and security 4 - Select Delete browsing data which should be the first option in the middle of your screen. 5 - Change the Time Range to All Time then Click Delete data.
For those using the location client if you right click on the CP logo in the application tray and select the unregister option, then once the registration window comes back up, you are able to re-register using the location email, which will send a link to regain access. If you are accessing multiple facilities you will need to chat in so we can re-register it for you.
Posted Feb 05, 2025 - 13:09 CST
Identified
Some agents are experiencing issues with logging in due to a local storage issue where data did not properly clear from their browser. To address this you will need to clear the cached date from Chrome. In order to do this please follow the steps below, if this does not work, you can also chat in and we can assist by logging into your machine.
1 - With Chrome open, click on the 3 dots in the top right corner 2 - Select Settings at the bottom of the list 3 - on the left you will then click on Privacy and security 4 - Select Delete browsing data which should be the first option in the middle of your screen. 5 - Change the Time Range to All Time then Click Delete data.