V1 Unable to Save Leads

Incident Report for Storable CRM

Resolved

This issue has been resolved.
Posted Sep 06, 2024 - 14:28 CDT

Monitoring

We are seeing that V1 leads are now able to be saved as expected. We are continuing to monitor the situation. If you experience any further difficulties, please chat in with our support team.
Posted Sep 06, 2024 - 11:24 CDT

Investigating

We are currently investigating an issue with being unable to save V1 leads while logged into the employee web interface. The location client and agent interface are not impacted. We are actively investigating the issue.
Posted Sep 06, 2024 - 10:54 CDT