Unable to open the V1 ThinClient

Incident Report for Storable CRM

Resolved

This issue has been resolved.
Posted Aug 12, 2024 - 16:30 CDT

Monitoring

We are seeing that the V1 desktop application is no able to be open as expected. We are currently monitoring the situation. If you experience any issues opening the V1 desktop application, please reach out to support.
Posted Aug 12, 2024 - 15:00 CDT

Investigating

We are currently seeing that the V1 desktop application is unable to open. We are actively investigating this issue.
Posted Aug 12, 2024 - 08:56 CDT