CallPotential V1 Issue

Incident Report for Storable CRM

Resolved

This issue has been resolved.
Posted Jan 07, 2026 - 14:53 EST

Monitoring

A fix has been implemented, and we are monitoring the results. Please try to login to the software again. We will continue to monitor system stability.
Posted Jan 07, 2026 - 13:54 EST

Identified

This issue has been identified, and we continue to work toward a resolution. We will provide updates as we learn more.
Posted Jan 07, 2026 - 12:17 EST

Update

We are currently investigating an issue preventing users from opening the CallPotential V1 location software. We will provide updates as we learn more. Thank you for your patience as our team works toward a solution.
Posted Jan 07, 2026 - 09:59 EST

Investigating

We are currently investigating an issue preventing users from opening the CallPotential V1 software. We will provide updates as we learn more. Thank you for your patience as our team works toward a solution.
Posted Jan 07, 2026 - 09:56 EST
This incident affected: Contact Center (Contact Center V1), Storable CRM (Storable CRM V1), and Collections (Collections V1).