Unable to Start Move-Ins for SiteLink-Integrated Facilities

Incident Report for Storable CRM

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 13:34 CDT

Monitoring

We have released a fix for this issue and are monitoring the results of the fix.
Posted Mar 24, 2025 - 13:18 CDT

Identified

The issue has been identified and a fix is being implemented. Thank you for your patience as we work to resolve this issue.
Posted Mar 24, 2025 - 10:03 CDT

Investigating

We are investigating an issue preventing move-ins for SiteLink-integrated accounts. Users attempting to start a move-in encounter an error: "The Move-in process failed to load. Please click close and try again." Our team is actively working to resolve the issue. Updates will be provided as available. Thank you for your patience.
Posted Mar 24, 2025 - 09:20 CDT
This incident affected: Storable CRM (Storable CRM V1, Storable CRM V2).