Agent Dashboard not Updating
Incident Report for CallPotential
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 08:12 CST
Monitoring
Our Telco provider was able to find and resolve the issue related to the status updates. We will continue to monitor into the morning to ensure there are no additional problems.
Posted Dec 03, 2024 - 22:00 CST
Investigating
We are currently seeing that the agent dashboard is not properly updating the displayed worker status. It does appear that calls are properly coming in and can be answered. We are currently investigating this instance with our telco provider to get this resolved as quickly as possible.
Posted Dec 03, 2024 - 18:11 CST