V1 Increased latency

Incident Report for Storable CRM

Resolved

We are observing a full recovery.
Posted Aug 09, 2024 - 21:34 CDT

Identified

We're observing some improvement with the earlier reported latency for our V1 platform, and are continuing to monitor as the latency is fully resolved.
Posted Aug 09, 2024 - 17:31 CDT

Investigating

We're seeing some increased latency for our V1 platform that's resulting in some users being disconnected from the application or calls dropping. We are actively investigating the issue.
Posted Aug 09, 2024 - 14:54 CDT